Thursday, April 03, 2014

Blasted Links

Does anyone know how to get rid of all of these automatic blue links?  They are driving me crazy because I can't read them very well.  I hope some of you have some ideas!

11 comments:

shackman said...

I don't see any D - are they gone?

Delirious said...

Hmmm...maybe I'm the only one who can see them?

Rummuser said...

If you right click on them, you will get a prompt where one option will be remove links and you can do that.

In any case, I don't see any in your posts!

shackman said...

Are they marketing links? If so they probably come from your Internet Service Provider

Inklings said...

I don't see any either.

Euripides said...

Are you talking about the links when typing in Word? Those can be turned off as a preference. You can also hit Ctrl Z right after the link shows up to make it go away.

Delirious said...

Euripides, the links show up when I'm typing a post directly in to the blog post box. But I'm going to try your method and see if it works. Perhaps I have something enabled that causes this...I'll investigate.

Euripides said...

I'm not sure that would work, but I don't see links in your posts. Do you have backlinks turned on in your options? That may be causing the links to show up.

Will Knott said...

If you are able to download are able to download a different browser, try using that for a post, save it (don't post it) and use your regular browser to re-edit it...

Its possible the have a plug in / add on in your browser create links on you. If both browsers have the same links, then its something on your machine.

No "blaster" links are showing up in the above post.

Delirious said...

Will, I think you have hit on the answer! I actually have used several different browsers because my internet here is so fickle. I'm going to try what you said. It makes sense to me. Although I might have some kind of virus too....

Delirious said...
This comment has been removed by the author.